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Updates on the New TungSpot Site

Responsive Design

TungSpot now gives you a better viewing experience on different devices. The content shifts itself

within the page to fit the screen in use and help you read the information more easily.

TUNGSPOT o o - [ ]

Organized Menu and Navigation

The navigation menu on TungSpot has been reorganized to group the links by the type of

information presented on each page. You now have a flat menu bar with one level of navigation.

Home Orders Analytics End Users Tools News Hub

Stock Search
My Orders
QOpen Orders

Transactions

Personalization

My Favorites:

Quick Links in the old site has been replaced with My Favorites in the new version. This feature
allows you to add any module or page on TungSpot to your favorites list, which is accessible from

the top of the page.

TU NGSPOT 0 v [ 0] My Favorites Search “

Stock Search >
Home Orders Analytics End Users Tools News,

My Orders >

Home » Tools » Stock Search Tungaloy Repart )

Stock Search + Add to My Favorites
PPR >

‘I(sm Desc. / Gatalog No. Application v | |item Group v | | stock Gode Edit v | [avaicbic in v

Search Results

To change the order of the links on the list or to delete a link from the list, click on the “Edit” button
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at the bottom of the list. My Settings page appears where you can edit your list from the Favorites

section. Be sure to click on “Save Changes” after you update the list.

Clear All

Favorites

Stock Search hd X
My Orders Ao v X
Tungaloy Report rF's v X
PER - X

You can access My Settings page also from clicking on your name at the top of the site and then

selecting “My Settings.”

TU NGSPOT € UEMURA Miki v

My Settings >

Language Setting:

You can also change your default language from the “Default Language” section in My Settings. Be

sure to click on “Save Changes” after you update the selection.

Default language

Default language | English v

Save Changes

Personal Alerts:
Alert bubble on the top of the site provides you the link to the newly added Tungaloy Report, News,
and PPR that are waiting for your review. You can set up your preference in My Settings > Alerts.

You can also set up the system to send you email notifications for unread contents.

3] W My Favorites

Alerts

Mew Tungaloy Report - High-

Feed Milling Solutions Tungaloy Report
Email alerts interval: | Weekly v

Mew Tunralu\, Report - T3200
SuccessStores | News
Email alerts interval: | Everyday v
MNew Mews - Tungaloy's New -
15 5tyle Chipbreaker Improves v PPR

Chio Controlon S 5 -
Chip Controlon Small Parts Email alerts interval: [ Weekly v

View AN -3 Save Changes
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Social Rating

Each news article and PPR contains a set of stars that allows you to rate the content. This feature
helps you share your feedback with the global TungSpot users and also lets you know what
information is the most popular among the users. The colored star shows the average score and the
number in parenthesis indicates how many users rated the material.

You can only rate the item in the “internal” page, not the “lobby” page, so you need to open the

content to rate it. Also, it takes a few minutes for your rating to appear in the “lobby” page.

PPR 536T BXM20 and GNGA - Gear Parts - BXM20 (ENG)
26.12.18 ek (1)
PPR 595T BXA20 - Shaft Part - BXA20 (ENG)

26.12.18 dedededeod (1)
2ezs Aodededed (1)

26.12.18 ek (1)

New and Improved Search Engine

The search results are categorized by the type of information, allowing you to further filter the links.
For an example, if you type a name of the product in the search box in the upper right-hand corner
of the page, the search result is grouped by the date of publication, Tungaloy Report, News, PPR,

etc. You can click on the required category to limit the search results.

TU NGSPOT a v B vy Favorites tungeut m
Home Orders Analytics Tools News Hub
Date Published Tungaloy Report  News  PPR | Everything
|| tungcut A
One Year Ago Today
&
Al TungCut

GrooveLine Tungaloy Report No. 391-G www.tungaloy.com Now enhanced with new chipbreakers and first-choice grade "AH7025"ACCELERATED
MACHININGGro e New New New New New

tspot tungaloy.co jo/Report/NPALib/Metric/ TungCut/TR331G pdf

l

TungCut

PrGOuELn T L —T EE—HEHE AH 7025 7 A0Edi R Tungaloy Report No. 391-
ACHININGGro e New New New New New www.tungaloy.co.jp 25—
snol tungaloy.co_jo/Report/NPAL ib/Metric/TungCut/TR391J pd

www.lungaloy.co,jp 4247 - F1w MACCELERATED
0. IBERYE .

i}

Excess Stock Promotion

a 3726 N. Ventura Dr_ Arlington Heights, IL 60004 ACCELERATED MACHINING __. T9115 SNMM 866 TUS T2115 $527 .00 TungCut
arbidefinsert Suggested Resale KIT ..

Tungaloy
Insert Stee
tspot.tungaloy.co_jo/promotionsSitel.../Excess Stock Promotion. pdf
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New Buttons on the Home Page

New Order: This button leads you to Tungaloy’s e-commerce platform,

E L = where you can place new orders. No additional log-in is required.

E-Catalog: This button opens Tungaloy’s electronic catalog.

@ E-Catalog 2>

TUNGALOY.COM: This button opens Tungaloy’s official web site.

@ TUNGALQY.COM >

Tungaloy Report

You now have access to Tungaloy Report, brochure that introduces a specific product’s features and
line-up, on TungSpot. Five newest Tungaloy Reports are accessible from the home page. You can
click on the gray dots in the upper right-hand corner to switch between the five latest Tungaloy

Reports.

Tungaloy Report {3 °

Tungaloy Report #513: T9200 Serles

30.01.19

View All 5

All Tungaloy Reports are available from News Hub > Tungaloy Report. This page offers an internal
search mechanism that allows you to search for a specific Tungaloy Report within the page. You can

also see the files in all available languages and filter the files by year, product line, number, etc.

Tungaloy Report @ tep  dr Add to My Favorites
Search “ Language | All v | Year [All Years v
Name File Number Product line ~ Publish date Inch/Metric
DimpleFX Y e s— ng 10/01/2019 Metric
FixRTurn Al Descending 1000112019 Metric
e |
1SO-EcoTurn 10/01/2019 Metric
e
(] DriliLine
MiniForce-Turn = = 10/01/2019 Metric
[ Grooveline ' :
TungTum-Jet [ Millline 100142019 Metric
Up | [En -
- Toolline :
TumFeed = 1000172018 Metric
e
[ Turnline
TumingA 10/01/2019 Metric
Up | [En
Close
TumTec 10/07/2019 Metric
TumTen-Feed 520 TumLine 10/01/2019 Metric




TUNGSPOT

UNGALOY E-COMMERCE PLATFORM

Premium Product Reports (PPR)

The most recently-updated PPR is available on the home page.
PPR
PPR 570M MillQuadFeed -

Casing - AH3135 (ENG)

Milling - Milling - MillQuadFeed
- Casing - AH3135

e

Hrrdeded (1) 261218

View All >

When you click on the link, the content of the PPR is immediately displayed on the screen. You can
also download the data in PDF format by clicking on the “Download File” button at the top
right-hand corner of the page.

PPR 570M MillQuadFeed - Casing - AH3135 (ENG)
26/12/2018 *kkka (1) ¥ Download File W Add to My Favorites

PPR

NO. 570 M

Premium MILLLINE

PRODUCT REPORT

ungaloy PPR

www.tungaloy.com

veavy,

O MLLQFEED @

[TUNGALOY:

IMPROVED PRODUCTIVITY
in Machining of Casing

1400 Highlight

| |
‘ A‘ High productivity and stable tool
/ life:

News

Four latest corporate news are available on the home page. You can read the article by clicking on

the title. All the news articles are accessible from TungSpot > News Hub > News.

News
ko (©
@.J GAZI-TEK Exhibition in Turkey 30.04.15
*hRk (f
‘ ’ and ) f g Costs 29041
Rk (C
. INTER h h ap
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Improved Display of the Statistical Data
All the statistical pages have been given a “face-lift” to provide you the information in a more

simple and clean look.

Purchases Overview @rep  JAdd to by Favorites
® Relative O Total 2018
Totals Purchases by Families
Purchases (8) LY Purchase (8) Change (%) Family 2019 (8)
January 95,166 78,774 TURNI/GROOVE 900
2018 . p— TURNINGITHREAD 86693
Open Orders (). 6,633 HOLE MAKING 1132
MILLING 5745
[ OTHER 895
Purchases by Month
140,000
120,000
100,000
80,000 —|
50,000 —|
40,000 —
20,000 —
- Apr May Jun Jul Aug Sep Oct Nov Dec

Purchases Query

A new query is now available for managers to analyze the purchases data from different aspects.

Purchases Query

Qe

Wy Add to My Favorites

Months +| [2018 ~ |‘ Dec | Owmm ®vm ‘ ® Relative ) Total | ® vane O aty.

Yiew | Line M| |APP“CEti°ﬂ >l ‘Too\ Type M| | Customer - Q

Months

Customers F | O include chartin report #) include Report Header

Families

Lies

Applications

op Chart
Items
Purchases by Months
Purchases 2016 (§) Purchases 2017 (8) Purchases 2018 (§) Change Change (%)

01 January 44 294 73,152 95,358 22,207 30 a
02 February 67,931 86,133 88,283 2,150 24
03 March 57,859 89,283 128,801 39,517 44 a
04 April 59,065 79.887 81,200 1512 24
05 May 54124 82,972 120,147 ITATS 45 A
06  June 64,372 73745 77,845 4,097 6 A

Reports in Word Format

The reports are available in Word format in addition to Excel and PDF that are already part of the

option.
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Excel
Purch sor Months
ungulu [ word |
Year: 208 Month: Dec MTD/YTD: YD Realtive/Total:  Relative
Created, 12772019 Family: Line: Application:

Auto-Complete Function on Stock Search and Order Entries

The Stock Search and Order Entries modules are now equipped with auto-complete function that
provides you the list of items that contain the partial description that you have entered in the
search box. (The update on the Order Entries module may not apply to your system if you are using

the e-commerce platform to create new orders.)

Order Details

Order No.:
Order Header Order Lines
S‘tock Search Line  Catalog No. Item Desc.
’ [ comd

‘ £nma

| Applicatic

Import from Excel, csv and Text fil

CNMG-120412TM-T9015
CNMG-332TE-CS1 T9115

CNMG-120412TM-TS015 Expected format: Catalog Mo., ltem Desc., Q CNMGOS0204-C8 NS9530
CNMG 332TECS1 T115 Elsslilel) No fle chosen CNMGO90304 SF AHE30
CNMGD90304-CB NS9530 Upload CNMGDS0304-SF T6120

Help Button

All the modules are equipped with a “Help” button that provides you a detailed explanation on the

page you are currently browsing.

Orders

Analytics

News Hub

Home = Tools »

Stock Search

Stock Search

Stock Search

This screen allows

1. Search by itern descriptio
Search Res§ "

atalog number

Stock Coce st Prics i

You can access the complete set of user guides from News Hub > User Guides.

User Guides

Introduction

Browser Settings

Home Page

My Performance

Orders

Stock Search

Analytics

Purchases Overview

My Settings Latest Orders My Orders Purchases Query
Search Marketing Materials Open Crders Purchases by Customer
Transactions Purchases by ltem

o Add to My

x

Favorites
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Browser Settings

TungSpot is best viewed in Chrome, IE 10+, and Safari.

D CIIOME USEIS .o eeeeeseeseeeseesseseeseeeseasseaseesseaseassese s sesseaseseseaseneseasesasenseens
1) ENGDIE POP-UPS -eeeeeiieiiiieeeeiee e etie ettt e ettt et s sttt e e ste e e st e e sae e esae e e et bt e e enteeeenaeeennnaeeaas
2) Add sites to the "Trusted Sites" SECLION .......eeiicciiiiee e

2 Internet [T o] [oT =Y g U EY T
1) Add sites to the "Trusted Sites" SECHION ....ccivccieee i
P I = g T=1 o] L=l oo o] TSR

3) Remove the security Warning MeESSAE ....covveverurireiiieerieeeeee e see e sreeeere e s seeeeenaeeenees

@ Tablet (SAFAri) USEIS ...cceeeeeiieiiririeieeceeererereennnnseeeseseneenansssesesessesenseeseensssssssssesenennansens
O] o1l T a Y=Y Yo o S
B 31 o1 L= o o R SR
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©Chrome Users

1) Enable pop-ups
Some features in TungSpot (primarily the reports) require you to enable pop-ups. You can

enable pop-ups when you receive the below message.

B a %

x
Pop-ups blocked:

« https://ssl2.imc-a---ris/Reportviewer.aspx

@ Always allow pop-ups and rediracts from
https://tspat.tungaloy.co.jp

O Continue blocking

You can also change your pop-ups setting through Google Chrome settings.

® |n Google Chrome, click on the " iconinthe right-hand corner of the address bar

and select “Settings”

® Click on “Advanced” to open the advanced setting options

Advanced -

® Go to the “Privacy and security” section = Open “Content settings”

Content settings
Caontrol what information websites can use and what content they can show you

® Open “Pop-ups and redirects”

Pop-ups and redirects

A
s Blocked '

® Make sure tungaloy.co.jp and https://tspot.tungaloy.co.jp appear under the “Allow”

section

Allow Add
[ tungaloy.cojp

TS hitps://tspot tungaloy.co.jp

If the above sites do not appear in the list, then click on “Add” to add them to the list.
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2) Add sites to the "Trusted Sites" section

® In Google Chrome, click on the icon in the right-hand corner of the address bar

and select “Settings”

® Click on “Advanced” to open the advanced setting options
Advanced -
® Go to the “System” section & “Open proxy settings”
System
Continue running background apps when Google Chrome is closed

Use hardware acceleration when available

Open proxy settings

&

® Go to the “Security” tab = Select “Trusted sites” = Click on the “Sites” button
WL X

Privacy | Content | Connections | Programs | Ad'u'an::edl

Internet Opticns

| General [ISE'?UFitF

Internet

v

Restricted
sites

= ]

Local infranet Q==

Trusted sites

This zone contains websites that vou
trust not to damage your computer or
your files,

‘fou have websites in this zone.

® Type in the name of your trusted site "https://XXXXXXXXX" > Click “Add” > “Close”

What is your country?

All countries

All European countries

USA, Canada, Mexico, Brazil

Korea, China, Malaysia

Japan, Thailand, India, Indonesia, Singapore,

Taiwan

Site address

https://tspot.tungaloy.co.jp
https://iecfrm.ssl.iscar.com
https://ss|2.imc-americas.com
https://mskorfrm.ssl.imc-companies.com

https://tunfrm.tungaloy.co.jp
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1) Add sites to the "Trusted Sites" section
® Open Internet Explorer = Press “Alt” on the keyboard (the upper menu bar will
appear) = Open the “Tools” menu = Choose “Internet options”

® Go to the “Security” tab = Select “Trusted sites” = Click on the “Sites” button

Intermet Options " m

| General [ISE'?UFits" Privacy | Content | Connectons I Programs | Ad'u'anced|

Restricted
sites

Internet Local intranet QI ==}

Trusted sites

This zone contains websites that you |
trust not to damage your computer or

your files,
You have websites in this zone,

® Type in the name of your trusted site "https://XXXXXXXXX" > Click “Add” > “Close”

What is your country? Site address

All countries https://tspot.tungaloy.co.jp

All European countries https://iecfrm.ssl.iscar.com

USA, Canada, Mexico, Brazil https://ss|2.imc-americas.com

Korea, China, Malaysia https://mskorfrm.ssl.imc-companies.com

Japan, Thailand, India, Indonesia, Singapore, | https://tunfrm.tungaloy.co.jp

Taiwan

2) Enable cookies
® Open Internet Explorer = Press “Alt” on the keyboard (the upper menu bar will
appear) = Open the “View” menu = Choose “Webpage privacy policy”
® Look for blocked sites in the list (or use the filter option)

® Right click on the site's URL and select "Always accept cookies from this site."
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Privacy Report

Based on your privacy settings. no cookies were restricted or blocked.

Show: [AI websites

=)

Websites with content on the cument page:

Site

Cookies

»

https:/Aungsales tungaloy.co jp.4
https://tungsales tungaloy.co jp.
https:/Aungsales tungaloy.co jp.

jlj| Htips/Aungsales ingaloy.co jp Use default behavior for this site.

https://tungsales tungaloy.co jp.

v Always accept cookies from this site.
Always reject cookies from this site.

https:/Aungsales tungaloy.co jp/_layouts/15/init js?...

then click

Leam more about cookies

To view a site’s privacy summary, select an item in the list, and
Summary.

[

3) Remove the security warning message

-

Security Warning

==

3

securely?

Do you want to view enly the webpage content that was delivered

This webpage contains content that will not be delivered using a secure HTTPS
connection, which could compromize the security of the entire webpage.

z

® Open Internet Explorer = Press “Alt” on the keyboard (the upper menu bar will

appear) = Open the “Tools” menu = Choose “Internet options”

Go to the “Security” tab = Select “Internet” = Click on the ”Custom level...”

button = Scroll down to “Display mixed content” section = Choose “Enable”

-

Interet Option: _Jib g =8 Engeh - Unite
General [ Jprvacy [ Content | Connectons | Programs | Advanced|
| = or change security setengs.
Settngs
|
1 0 Q V/ Q Enatie -
| Intenet  focal nvanet  Trusted sites  Restricted | Allow webpages to uze restricted probocols for active conten ;
| stes Disable
: Internet - — 2 m!
| ° m::gbh;n:\mz | Alow websites 10 apen windows mithout address or status b
restricted 7ones. O Dzabie
1 Enabie
|| Secunitylevel for ths 2one | Dizgley mixed content
Disable
|| O Enabe
Custom 6
+ 70 change the settngs, didk Cusstom level. ; te selecton when no certifical
+To use the recommended settings, dck Defaut level. ©) Dsable

*Takes effect after you restart Internet Expiorer

Reset custom setings

Beset to:

Prenns s oo o troms sod naebe Ser
- »

[ Medum-tagh (default)
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©@Tablet (Safari) users

1) Operating system
TungSpot supports tablets that run iOS 8.1 or newer.

2) Enable pop-ups
Go to the home screen = Tap on “Settings” = Select “Safari” 2 Under “GENERAL” -
Deselect “Block Pop-ups”

Safari | Block Pop-ups ( |

3) Enable cookies

Go the home screen = Tap on “Settings” = Select “Safari” = Under “PRIVACY &
SECURITY” = Tap on “Block Cookies” = Choose “Always Allow”

PRIVACY & SECURITY

ﬁ Maps
P Do Not Track L
. Safari i
|BIoCk Cookies Always Allow |
Fraudulent Website Warning ()
1 Music



